LATEST VERSION: 8.1.0 - CHANGELOG
Pivotal GemFire® v8.1

GemFire Pulse System Requirements

GemFire Pulse System Requirements

Verify that your system meets the installation and runtime requirements for GemFire Pulse.

The GemFire Pulse Web application has been tested for compatibility with the following Web browsers. GemFire Pulse may work with other operating systems and browsers upon which it has not been tested:
  • Internet Explorer 9.0.8112.16421
  • Safari 5.1.7 for Windows
  • Google Chrome 22.0.1229.79 m
  • Mozilla Firefox 16.0.1

GemFire Pulse has been tested for standalone deployment on Tomcat and Jetty.

If you are interested in using a platform that is not listed, please contact your Pivotal sales representative. Pivotal will evaluate whether it can support the platform, either as-is or under a special agreement, or whether there are reasons that prevent deploying on a particular platform.